google-site-verification: google74d5b16f09ff5ea2.html ability to link video?
+ Reply to Thread
Results 1 to 4 of 4

Thread: ability to link video?

  1. #1
    Senior Member Achievements:
    Tagger First ClassThree FriendsOverdriveRecommendation First ClassCreated Blog entry
    Toadster's Avatar
    Join Date
    Feb 2012
    Location
    NorCal
    Posts
    844
    Blog Entries
    5

    ability to link video?

    WTF happened to the video capability? maybe it's the youtu.be naming convention?

  2. #2
    Administrator Achievements:
    Tagger First Class1 year registered50000 Experience PointsCreated Blog entry

    Join Date
    Aug 2010
    Posts
    50
    Blog Entries
    1
    We have an inquiry to see what happened. It works for some people and not for others

  3. #3
    Senior Member Achievements:
    Tagger First ClassThree FriendsOverdriveRecommendation First ClassCreated Blog entry
    Toadster's Avatar
    Join Date
    Feb 2012
    Location
    NorCal
    Posts
    844
    Blog Entries
    5
    the problem I'm seeing is this:

    when you click the video icon it puts this format:
    [video <blah blah> [/video (put the close brackets on)

    which converts to: [video=youtube;<videoID> http://www.youtube.com/watch?v=<videoID> [/video

    BUT when you share from youtube now, it's the new format:
    [url]http://youtu.be/2q-ZoeG9NP4[/url]

    it can still work:
    Last edited by Toadster; 08-07-2013 at 01:25 PM.

  4. #4
    Senior Member Achievements:
    Tagger First ClassThree FriendsOverdriveRecommendation First ClassCreated Blog entry
    Toadster's Avatar
    Join Date
    Feb 2012
    Location
    NorCal
    Posts
    844
    Blog Entries
    5
    any update on getting this fixed? it's a real PITA, it makes me not want to post videos

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts